Striim 3.10.1 documentation

MySQL / MariaDB

Striim supports MySQL versions 5.5 and later (using MySQLReader) and compatible versions of MariaDB and MaridaDB Galera Cluster (using MariaDBReader).

Striim provides templates for creating applications that read from MySQL and write to various targets. See Creating a new application using a template for details.