Striim 3.9.8 documentation

Export-import upgrade

You may use the following process to upgrade from Striim 3.8.4 or later. (For assistance upgrading from earlier versions, contact Striim support.)

Before upgrading, see "Changes that may require modification of your TQL code or workflow" in the release notes (striim/Striim_release_notes_readme.html) so you will be aware of any changes that may be required to your applications before running them in the new version.